Post-transfer observations

1. According to Google Analytics, traffic on my site went from about 25 hits a day to 200 hits a day, since the transfer.

2. According to FeedBurner (owned by Google), subscribers to my feed dropped from about 375 to 85 since the transfer. Is anyone having trouble with the feed?

My guess is both systems are a bit confused. Oddly enough, SiteMeter doesn’t show any major changes in traffic.

3. I just now realized existing permalinks to individual blog posts don’t work anymore, because WordPress and TypePad generate different URLs. I am now wondering what I could do about this. I don’t think I can trivially change the WordPress settings to generate TypePad-style URLs. In theory I could do some kind of if-permalink-doesn’t-exist-look-for-a-matching-blog-entry kind of thing, but it wouldn’t be the most trivial thing in the world (mainly because I don’t know WordPress and PHP that well). On the other hand, I don’t think that many people link to individual blog posts. It’s mainly this one.

Update: Of course, it just struck me that I do a lot of intra-site linking. Gah!

Update: Permalinks should work now. I looked into four dozen ways of solving this and got sidetracked when my local PHP stopped talking to my local MySQL and I noticed I have two versions of PHP installed – I will spare you the details. In the end, I solved it by simply executing 2 SQL commands and changing one WordPress setting… The feed subscriber count is still down, although it seems I am not the only FeedBurner user with this problem.

Please post a comment if you notice something unusual about the site.

Update: My feed subscribers are back, yay!

Comments 4